Le CAFE RACER de Fred... Petites modifs...

Un projet de transformation, une café-racérisation en cours, des prépas particulières ou des adaptations hors du commun ... Alors par ici

Modérateurs : The staff, Modo-Mecano's

Répondre
Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Le CAFE RACER de Fred... Petites modifs...

Message par fff33 » jeu. 12 juin 2014 09:31

Bonjour à tous !

Comme vous le saviez, je suis déjà un heureux proprio d'un CX 500 Sports de 1982. Apres échanges avec vous et des collègues, tous le monde est unanime : il faut le laisser ainsi !
Je suis donc parti à la recherche d'un modèle "classique", un peu plus ancien. Je suis tombé sur cette bestiole, déjà transformé en partie :

Image Image

J'ai déjà fait quelques évolutions dessus, je vais les énumérer dans différents post, pour en faire profiter le maximum...

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 09:46

1ere étape : le démontage !
Le précédent proprio avait relativement bien bossé : c'était solide et fiable, mais pas bien (je trouve) finalisé.

Voici son montage au niveau de l’arrière : ça pourra en inspirer certains peut être.
Un profilé soudé qui "pince coté réservoir et qui est suspendu coté arriere du cadre. Ca permet, sauf erreur de ma part, de ne rien découpé.

Image Image

La fixation du support de plaque (ouch!) :
Image Image Image

Puis suppression de la batterie et de la boite à air :
Image Image Image

Et enfin, pose des cornets, trouvés sur Ebay :
Image

Ce sont ceux là : http://cgi.ebay.fr/ws/eBayISAPI.dll?Vie ... _50wt_1035
En diametre 54. A noter qu'apres essai, je n'ai pas eu de réglage à faire. La seule différence notable est le bruit plus sourd quand on "ouvre" en grand :D

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 10:46

2 ieme étape : ponçage de l’arrière du cadre. En effet, l'acide la batterie et bien sur les années sont passés par là...
J'en profite pour supprimer les supports de pots et ceux du redresseur, qui sera déplacé dans un endroit plus discret plus tard.

Image Image Image Image Image

Puis peinture "à la bombe" spécial métal (type antirouille, pour portail) : après un bon séchage (48h, elle semble bien dure).
Image Image Image Image

Optimisation du poste de pilotage avec changement du support de levier d'embrayage et du MC (Issus d'un Hornet) + Poignées type "Rizoma" + Compteur :

Image Image Image Image Image Image Image

Remontage, avec intégration du redresseur sous la selle :
Image Image Image Image

Petit rangement électrique :
Image

Et enfin intégration de la nouvelle batterie, SOLICE BM12007, directement sous la coque + déplacement clignos arrière:
Image Image Image

Petit retour de cette batterie -> à part le prix, que des avantages : le poids, la puissance, la capacité de recharge, l'encombrement. Bref, RAS. :up
Modifié en dernier par fff33 le sam. 23 juil. 2016 17:35, modifié 2 fois.

Avatar du membre
jacques segret
CXMen Master
CXMen Master
Messages : 5264
Enregistré le : dim. 28 janv. 2007 18:05
Localisation : brunoy 91800

Message par jacques segret » jeu. 12 juin 2014 11:51

beau reportage continu cela peut donner des idées à beaucoup d'entre nous . :up

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 12:04

Je continue :D
Intégration d'un nouveau Feu arriere à led, avec rappel des clignos intégré.
Ce n'est pas que je n'aimais pas celui d'origine, mais l'ampoule avait grillée lors de la 1ere sortie, et avait partiellement brulée le plastique.
Image

+ quelques détails sur la batterie, qui devrait en intéresser certains :
Image
Vous noterez le conseil : s'il fait froid, allumer les feux 30s pour réchauffer la batterie ! Ca fait bizarre de lire ceci, mais pourquoi pas !

Image
La boite, livrée en 2 jours ouvrés.

Et noubliez pas la promo !
une réduction de 15% sur le site de solise : http://www.campingcar-bricoloisirs.net/ ... 67&t=34207

J'ai fait le test en simulant une commande : ça fonctionne encore.

Extrait :
Le 09/01/2014 16:11, solise a écrit :
L’idée me semble intéressante je veux bien faire un essai.
J’accorde une remise de 15% sur l’ensemble du site avec un code promotionnel permanent pour un montant supérieur à 50€ avec le code promotionnel ci-dessous.
Cette remise ne sera pas cumulable avec une autre remise ou promotion faite sur le site.
Code promotion : BRICOLOISIR
Cordialement,
Richard BEAUX

Le site de vente : http://www.masolise.com/Default.asp
Modifié en dernier par fff33 le ven. 15 juil. 2016 16:27, modifié 2 fois.

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 12:11

Et apres une virée au milieu des chateaux du Médoc avec Madame (motarde), voici ce que ça donne :

Image Image Image Image Image Image Image Image Image Image Image

Qu'en pensez vous?

A noter que j'ai du remettre le MC initial car celui ci ne fonctionnait pas : ça fait bien râler pour quelques chose de neuf, meme quand ça vient d'Ebay...

Au programme, ces prochains jours :
- montage des raccords coudés 30° en inox (commandés), diamètre 38.
- montage de la bande thermique.
- montage de gaine thermo sur les pipes d'admissions car elles sont sacrément bien fendues...
Modifié en dernier par fff33 le jeu. 12 juin 2014 13:08, modifié 1 fois.

Avatar du membre
PapyTwin
Miss CaféRacer 2011
Miss CaféRacer 2011
Messages : 4032
Enregistré le : mar. 31 oct. 2006 22:14
Localisation : Gers (32)

Message par PapyTwin » jeu. 12 juin 2014 12:29

Belle réalisation et beau reportage , bravo ! :bravo:

Mais es-tu sur que ce soit bien ton MC qui est défectueux ?

D'après tes photos, il semble qu'une des deux Durit de frein à la sortie du MC soit orientée vers le haut, créant ainsi un coude au dessus du départ du MC.
Dans ce cas là, il peut se créer à cet endroit une bulle qu'il est très difficile d'éliminer et qui rend donc le freinage inefficace.
Image
GAM : 250 BETA EVO trial, DARK KNIGHT : 500 CX CaféRacer, MALLOW : 500 CX routière, CHINA BLUE : 500 CX Custom, SIDONIE : 650 GL,

............ et FRIDA : BMW K100LT
+ MADO 650 CX E, LILY MARLEN BMW K 1200 GT et ZAZA BOLOGNESE DUCATI 998 superbike qui ne sont pas sur la photo.

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 12:39

PapyTwin a écrit :Belle réalisation et beau reportage , bravo ! :bravo:

Mais es-tu sur que ce soit bien ton MC qui est défectueux ?

D'après tes photos, il semble qu'une des deux Durit de frein à la sortie du MC soit orientée vers le haut, créant ainsi un coude au dessus du départ du MC.
Dans ce cas là, il peut se créer à cet endroit une bulle qu'il est très difficile d'éliminer et qui rend donc le freinage inefficace.
Merci pour le compliment ! :rock-n-roll

Tu as raison et je me suis posé la question : j'ai donc sorti mon "renovator" (ponceuse/meuleuse à vibration) et j'ai viré le téton afin d'orienter vers le bas les durites. Résultat : idem.
Pire même : plus je l'actionne, et plus il a du mal à revenir... (même maintenant, démonté et vide).
Vu que c'était la première fois que je "bricole" des freins, j'ai douté de moi.

Apres remontage de l'ancien, en une vidange de chaque coté, tout est rentré dans l'ordre ! :pinard

Des collègues m'ont évoqués des théories : limailles qui bloquent, ressort cassé, etc...
Bref, je vais le démonter à l'occaz, pour voir ce qui coince...

A noter qu'avec déjà le passage en durite avia, je sens la différence :D

Avatar du membre
pollcast
CXMen Master
CXMen Master
Messages : 822
Enregistré le : mer. 09 mai 2012 19:20
Localisation : auvergne

Message par pollcast » jeu. 12 juin 2014 12:54

jolie moto !
pour ma part , je ne suis pas trop fan de ton feu arrière , mais les goûts et et le couleurs ...
je trouve la couleur plutôt sympathique !
en ce qui concerne ta batterie, si je comprend bien , après plusieurs centaines de démarrage, il arrivera un moment où il faudra la recharger , obligatoirement ?!
puisque un chargeur spécifique est nécessaire pour LIfePO , enfin d'après ce que j'ai saisi...
encore une fois , beau boulot.

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 13:01

pollcast a écrit :jolie moto !
pour ma part , je ne suis pas trop fan de ton feu arrière , mais les goûts et et le couleurs ...
je trouve la couleur plutôt sympathique !
en ce qui concerne ta batterie, si je comprend bien , après plusieurs centaines de démarrage, il arrivera un moment où il faudra la recharger , obligatoirement ?!
puisque un chargeur spécifique est nécessaire pour LIfePO , enfin d'après ce que j'ai saisi...
encore une fois , beau boulot.
Merci.

Oui, le feu fait débat, même au sein de mon couple! Pour le moment, je vise la fiabilité.

Pour la couleur, c'est du marron chocolat métallisé, vu sur les Dacia ou les twingo récentes.

Pour la batterie, l'alternateur s'occupe de la recharger. D’après le manuel, elle se recharge après un démarrage en 30s au lieu de 5 minutes pour une classique.
Le chargeur spécifique est en fait un chargeur classique : il ne faut pas qu'il désulfate, comme le font les chargeurs modernes... Si vous avez un ultra basique, c'est ok.

Avatar du membre
pollcast
CXMen Master
CXMen Master
Messages : 822
Enregistré le : mer. 09 mai 2012 19:20
Localisation : auvergne

Message par pollcast » jeu. 12 juin 2014 13:30

alors je n'ai vraiment pas du tout saisir.
car j'ai pas mal de potes pratiquant le modélisme (avion, hélico et auto) et ils m'ont signifié que ces batteries n'aimaient pas du tout être rechargées "tout le temps".
en modélisme, elles sont destinées à démarrer et c'est tout.
et non pas à être chargées et déchargées .

Avatar du membre
fff33
CXMen Master
CXMen Master
Messages : 1042
Enregistré le : dim. 04 mai 2014 15:18
Localisation : LACANAU DE MIOS (33)
Contact :

Message par fff33 » jeu. 12 juin 2014 13:37

pollcast a écrit :alors je n'ai vraiment pas du tout saisir.
car j'ai pas mal de potes pratiquant le modélisme (avion, hélico et auto) et ils m'ont signifié que ces batteries n'aimaient pas du tout être rechargées "tout le temps".
en modélisme, elles sont destinées à démarrer et c'est tout.
et non pas à être chargées et déchargées .
Point de contre indication sur le site... (Normal tu me diras, c'est le vendeur ! )
http://www.masolise.com/PBSCProduct.asp?ItmID=9183182

Il est bien précisé que c'est spécifique moto et quad... Bref, affaire à suivre !

Ce qui m’inquiète, c'est plus la limite d'utilisation niveau température : Maxi +60°... Vu qu'elle est sous la coque, le soleil tape sévère, surtout dans le sud ... :danse1:
Je pensais peut être doubler l’intérieur de la coque avec de la mousse ou de l'isolant multicouche (comme les portes de garages ou les combles).

Avatar du membre
pollcast
CXMen Master
CXMen Master
Messages : 822
Enregistré le : mer. 09 mai 2012 19:20
Localisation : auvergne

Message par pollcast » jeu. 12 juin 2014 17:13

tu nous diras ce qu'il en est dans le temps.

je constate une contradiction sur la fiche du vendeur :
"Sa durée de vie est au minimum 5 fois supérieure qu'une batterie classique."

mais elle aussi est garantie comme des batteries au plomb.

"Elle est garantie 1 an "

sinon pour tes questions de chaleurs, j'ai acheté la semaine dernière pour la pocket bike de mon petit cousin , une plaque autocollante de protection d'échappement pour 5e .
largement suffisante pour protéger toute la selle du pot d'échappement .
j'ai trouvé çà chez accessoiriste moto.

Avatar du membre
nico47
CXMen Master
CXMen Master
Messages : 419
Enregistré le : mar. 09 avr. 2013 12:08
Localisation : 47000 agen

Message par nico47 » jeu. 12 juin 2014 17:38

le probleme des baterrie au plomb c'est que c'est garantie 1ans mais au bout de 3 mois elle peuve être morte... c'est très aléatoire , et si il ferait pas de garantie personne les achèteré
500 CX 1979 Cafe racer mais pas trop!
Ktm 250 exc 2006
Mercedes 300 turbo 1991

Ride Or Die.

Avatar du membre
pollcast
CXMen Master
CXMen Master
Messages : 822
Enregistré le : mer. 09 mai 2012 19:20
Localisation : auvergne

Message par pollcast » jeu. 12 juin 2014 17:54

sûrement !
mais si tu es convaincu que ton produit a une meilleure technologie et est plus efficace , vas au bout de tes convictions et garantie les ... 2ans , ou 3 , ou 5 !!
regardes Honda et ces garanties décennales ou 1.000.000km , ou encore kia et c'est 7ans de garantie.
eux , je pense qu'il sont convaincu d'avoir un bon produit et le prouve avec leurs garanties.
c'était juste un petit interlude. :lol: :lol:

Répondre