CX 400 de 1981

Un projet de transformation, une café-racérisation en cours, des prépas particulières ou des adaptations hors du commun ... Alors par ici

Modérateurs : The staff, Modo-Mecano's

Répondre
Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

CX 400 de 1981

Message par burningham » lun. 23 mars 2015 23:50

Bonjour à tous!
Voilà, je vais vous présenter mon nouveau jouet.
La mienne, c'est la rouge, l'autre n'était déjà plus là.
Image
Image

Désolé, je ferai de meilleures photos par la suite.
J'ai acheté jeudi une CX 400 de 1981 qui ne démarre pas. Le prix a motivé cet achat bancal, couplé à un pneu neuf, un nettoyage de la rampe aux ultrasons, filtre à huile, bougies neuf.
Un ami et moi l'avons ramené dans mon garage où elle se trouve encore, attendant avec impatience que le médecin diagnostique et soigne.
Bon, ce qu'il y a à faire:
- Changer le maitre cylindre avant
- Changer deux clignotants cassés
- Changer le filtre à air
- Synchroniser la rampe de carbus
- Changer le pneu avant et arrière

Voilà pour les choses indispensables.
Pour le reste, vous verrez plus tard ;)

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » mer. 01 avr. 2015 10:51

Voilà, voici quelques photos de la miss en cours.
Petit à petit, je me rend compte qu'elle n'a pas eu une aussi belle vie que je pensais...
Une patte de par-carter droit cassée, le remonte compteur kilométrique cassé, le faisceau vite fait bidouillé à la va vite (pour les clignotants notamment) et un des échappement troué en bas par la rouille(je peux y passer trois doigts....).
Si on rajoute à ça les bobinages de charge de condensateurs mort, deux clignotants cassés et les pneus à changer, en plus des vidanges de tous les liquides, ça commence à faire un peu de taf ^^
Enfin, ce sera avec plaisir que je vais continuer de m'occuper d'elle.
La voici actuellement:


Pour les news, je devrais recevoir un boitier ignitech demain, peut être va-t-elle enfin chanter!
Pour ce qu'il y a à faire:
- Synchro des carbus
- Changer le commodo droit (le poussoir de démarrage s'en va)
- Trouver où passer les fils du faisceau qui se trouve pour le moment derrière le phare
- Réussir à enlever le dernier boulon du par-carter qui est complètement foiré. (comme par hasard, c'est le boulon qui fait aussi et surtout office de support moteur)
- Placer où trouver les instruments de bord (peut être ne laisser que le compteur kilométrique)
- Changer les pots d'échappement

La révision complète du moteur sera faite prochainement, quand j'aurai le lieu et le temps au même moment (d'ici surement un mois).

Image
Image
Image
Image

Avatar du membre
Klipspringer
CXMen Master
CXMen Master
Messages : 228
Enregistré le : dim. 01 févr. 2015 23:09
Localisation : Bordeaux, France

Message par Klipspringer » mer. 01 avr. 2015 10:57

C'est exactement la même que la mienne (enfin, le jour ou je l'ai achetée ;p ). Tu es d'ou ?

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » mer. 01 avr. 2015 10:59

Je suis du coté de la Défense (voir la carte des CX ^^)
J'espère que la tienne est maintenant en bien meilleur état, la mienne me fait pitié actuellement. Je l'entend pleurer le matin seule dans le garage, paraplégique et mutilée....

Avatar du membre
lolo72
CXMen Master
CXMen Master
Messages : 1692
Enregistré le : mer. 28 juil. 2010 16:36
Localisation : le mans

Message par lolo72 » jeu. 02 avr. 2015 10:14

courage, moi quand j'ai acheté miss cafra pour 350€ je me doutait bien qu'elle était malade, mais pas au point ou le moteur était HS ( disons a chaud elle avait plus de compréssion ) et encore moins de toutes les bidouilles faites dessus ( support moteur soudé sur des supports de cxe ) bin voui le gars avait remonté un moteur de cxe dessus, mais il avait gardé les supports de la cx classique.

puis a force de travail j'ai réussis à en faire un jolie cafra :D
c'est au pied du mur que l'on voit le mieux l'mur

http://cxcaferacer-lolo72.blogspot.fr/
Image

Avatar du membre
PapyTwin
Miss CaféRacer 2011
Miss CaféRacer 2011
Messages : 4032
Enregistré le : mar. 31 oct. 2006 22:14
Localisation : Gers (32)

Message par PapyTwin » jeu. 02 avr. 2015 14:09

burningham a écrit :la mienne me fait pitié actuellement. Je l'entend pleurer le matin seule dans le garage, paraplégique et mutilée....
Nous sommes tous passés par cette étape !

China Blue, mon custom ne roulait pas quand elle est rentrée à la maison et l'arrivée dans mon garage de BERH et ZINA, les deux épaves qui m'ont servi à faire le DARK KNIGHT mon CR, a été si laborieuse qu'elle leur à valu leur nom de baptême ( BERH et ZINA = BEREZINA ! :? ).

Et pourtant, aujourd'hui, elles ne sont pas trop désagréables à regarder ni l'une ni l'autre (et à chevaucher non plus !) :wink:

Alors courage, avec de la patience, de l'huile de coude et les conseils du forum, tu vas la faire revivre ! :D
Image
GAM : 250 BETA EVO trial, DARK KNIGHT : 500 CX CaféRacer, MALLOW : 500 CX routière, CHINA BLUE : 500 CX Custom, SIDONIE : 650 GL,

............ et FRIDA : BMW K100LT
+ MADO 650 CX E, LILY MARLEN BMW K 1200 GT et ZAZA BOLOGNESE DUCATI 998 superbike qui ne sont pas sur la photo.

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » jeu. 02 avr. 2015 17:15

Merci bien :)

Bon, les freins avants sont maintenant ok et le boitier ignitech arrive demain. Que j'ai hate!

Pour ce qui est de l'électrique, j'ai vu sur les motos du forum qu'il était "courant" de passer tout ce barda sous le réservoir. Après quelques tests c'est effectivement "simple" de réaliser cette modif.

Grâce à petit grand, le neiman va très certainement passer sous le réservoir également, la boite à fusibles va migrer aussi et j'utiliserai les fixations d'origine du neiman pour y placer les supports d'instruments de bord.

Ca y est, ça commence à prendre forme!

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » lun. 06 avr. 2015 08:24

Bon, j'ai une idée de l'origine de la panne.
L'ancien propriétaire a testé le boitier ignitech d'un de ses potes. Je pense que les bobines de charge des condensateurs étaient faiblard et que ça a suffit à les flinguer, ce qui explique qu'après le boitier ignitech elle n'ait jamais redémarré.

Je viens enfin de comprendre ce que je devais faire des deux fils rouges de ce boitier..... XD
Du coup, j'ai une étincelle bien plus belle qu'avant, mais vraiment! Et avec un coup de startpilot, elle a démarré au quart de tours!
ELLE EST VIVANTE!!!!!!!!

Du coup, cornets, réglages carbu + synchro et roule!

MERCI BOITIER IGNITECH! JE N'AI JAMAIS DOUTE DE TOI! :D

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » mer. 08 avr. 2015 17:38

Aujourd'hui, démontage des freins avants....
Comment dire, les pistons sont tout grippés, les plaquettes de droite sont morte et il y a du liquide (à mon sens) sur les plaquettes....
Je vais donc suivre le tuto de rénovation OU changer les étriers par des autres en bon état.

Quelqu'un à des étriers pour mon jouet? :D

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » ven. 10 avr. 2015 12:41

Voici une photo avant et après des pistons de frein. Il y en a un qui n'est pas jojo..
Image
Image

Un piston neuf est commandé, ainsi qu'un kit de rénovation des étriers avant, tout cela devrait être disponible mercredi.
Et sinon, des nouvelles de la poste, le combo compteur compte tours sera livré demain :D

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » lun. 13 avr. 2015 21:26

Les compteurs sont montés et ça c'est cool :) Je ferai une session photo prochainement.

Et sinon, vu que je dois changer mes échappements j'en profiterai bien pour en prendre qui me plaise... XD

J'ai vu cette vidéo avec des échappements Mac et j'adore la sonorité.

https://www.youtube.com/watch?v=xLFmuX0nwmI

Mais vous, connaissez vous des échappements avec une sonorité similaire ou approchante avec un prix mini genre GMP?

Avatar du membre
Klipspringer
CXMen Master
CXMen Master
Messages : 228
Enregistré le : dim. 01 févr. 2015 23:09
Localisation : Bordeaux, France

Message par Klipspringer » lun. 13 avr. 2015 21:29

Dans le meme genre, mais plus legal que les turnout de ta video t'as les mégatons. Je les ai pris en noir mat, commandés avec DB killer et c'est vraiment un bonheur pour les oreilles :)

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » mar. 14 avr. 2015 06:47

J'ai écouté les mégaton sur cx, et le son n'est vraiment pas pareil. Mais peut être qu'il y avait les DB Killers.... XD

En revanche, j'ai trouvé des Emgo Reverse Cone que j'apprécie tout particulièrement au niveau du son :)

https://www.youtube.com/watch?v=hRbts1jY8VU
https://www.youtube.com/watch?v=8okIdgWIhqM

Avatar du membre
burningham
CXMen Master
CXMen Master
Messages : 183
Enregistré le : ven. 20 mars 2015 09:25
Localisation : Argenteuil

Message par burningham » sam. 25 avr. 2015 09:40

Les carburateurs ont été re-révisés (par papi de twinning club) et du coup on a pu se rendre compte que les gicleurs de ralenti étaient bouchés... Du coup, les gars attention avec l'ultrason, ça fait bien, ça rend les carbu tout beau mais ça ne débouche pas!
La moto tourne bien avec une synchro fait à l'oeil (un des papillon avait été démonté et mal recalé aussi...) et j'ai pu me rendre compte que le circuit de refroidissement a un coup dans l'aile, surement le radiateur qui est entartré.

Sinon, les étrier avant sont rénovés, piston en bon état et changement de tous les joints.

Image

Avatar du membre
jacques segret
CXMen Master
CXMen Master
Messages : 5266
Enregistré le : dim. 28 janv. 2007 18:05
Localisation : brunoy 91800

Message par jacques segret » sam. 25 avr. 2015 20:02

as tu vérifié le transformateur 12/7v .

Répondre